자주 하는 질문

통합회원 가입시 익스플로러 버전이 맞지 않는다고 나와요

지구시민통합회원가입 페이지는 익스플로러 버전 10 이하에서는 제대로 작동이 되지 않을 수 있습니다.
이럴 경우 아래의 방법을 중 선택하여 적용해보시길 바랍니다.


1. 크롬 브라우저 이용

2. 익스플로러를 업그레이드 한 후 이용


운영체제가 윈도우xp인 경우 익스플로러 8이 최신버전입니다.

크롬브라우저를 이용하시면 됩니다.

다른 운영체제에서도 크롬 브라우저를 이용하실 수 있습니다.

1. 크롬브라우저 이용 방법

- 아래 링크를 클릭합니다.

크롬 브라우저 다운로드(클릭)

- 새로운 창에서 'Chrome 다운로드'를 클릭합니다.

- 동의하고 크롬브라우저를 다운로드 받아 설치하신 후

-  크롬 브라우저를 실행해서 통합회원 가입을 진행하시면 됩니다.


2. 익스플로러를 업그레이드 한 후 이용하는 방법

- 아래 그림 1번 부분에서 마우스 오른쪽 버튼을 클릭합니다.

  오른쪽 그림의 메뉴가 나오면 2번 부분을 클릭해서 체크합니다.

- 메뉴모음에 체크가되면 아래 그림과 같이 메뉴가 보입니다. 도움말을 클릭합니다.

- 도움말에서 온라인 지원을 클릭합니다.

- 새로운 창에서 다운로드 찾기를 클릭합니다.

- 새로운 창에서 브라우저를 클릭합니다.

- 새로운 창에서 Explorer 10 이나 11버전 을 선택합니다.